1

I am trying to install the Statist plugin to QGIS and I don't find it when I search within my plugins dialog. (see image) I'm running QGIS 2.18 on Ubuntu 18.04. I have the official QGIS plugin repository installed and no others. matplotlib and numpy are installed and updated to the latest versions. Can you help me find Statist?

enter image description here

I notice that it's not on the list of of plugins at the official repository site, is there another repository I should look for?

enter image description here

1

The Statist plugin is not published in the official QGIS plugin repository. It's published on Alexander Bruy's QGIS Plugins website. Presumably you'll need to download it from this site and install it manually.

FYI, the minimum QGIS version for this plugin is QGIS 3.0.0. So you'll also need to upgrade your QGIS version.

0

In addendum to CSK's answer:

No need to install it manually, just add the proper plugin XML to the QGIS plugin manager's repository list, like below: https://plugins.bruy.me/plugins/plugins.xml

enter image description here If you do so, you get auto-updates like any other QGIS plugin.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.