1

I am trying to configure the master password on several machines. However, I have two machines that persistently give me this error. I tried uninstalling QGIS and that does not seem to solve the problem.

All machines are running the same version of QGIS 3.6 When I connect to the database for the first time and try to set the basic configuration it gives me the option to new master authentification password, I enter my credentials and the OK option remains inactive. Perhaps I need to configure something?

See screenshots below. The other machines do allows me to edit the configuration and work fine. I tried settings, options, authentification, utilities and still, it does not allow me to add a new configuration.

example


When doing this configuration, I always enter my Postgres superuser credentials. This does not work at first. When you give it a different user name and password. The password authentification manager allows you to create a new authentification, you can then enter your DB credentials, this way you won't be asked to enter the password when opening the QGIS project stored in postgreSQL.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.