I need to set label buffer size to near zero but I dont want to overlap labels. How to define buffer size when labeling text?

Currently I am using labeling settings which is allowing all available text labeling showing in map. Text labeling are now fine for me, because there is both text classes, address numbers and street names. Unfortunately there is now also overlap labels.

Current setting using overlapping labels

Using current settings in map Using current settings in map (overlap labels)

When I remove "Show all labels for this layer" -settings, overcrossing labels disappeared but also street name text although it should not touch address numbers.

enter image description here enter image description here

How to set label buffering settings better if I want text classes very near together but no overlapping?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.