1

I am relatively new to QGIS and use version 3.4.11 for a university project of Polish archaeological features.

I am trying to get the "Digital Elevation Model ISOK – Hillshade" WMTS Layer from "https://www.geoportal.gov.pl/uslugi/usluga-przegladania-wmts" working, but when I try to connect via the Data source Manager, it shows the error: "...failed: Host requires authentication". I use "http://mapy.geoportal.gov.pl/wss/service/WMTS/guest/wmts/ISOK_CIEN?SERVICE=WMTS&REQUEST=GetCapabilities" to connect to the server.

It worked very well before, but when I tried to connect today, the error appeared. What could be the problem?

3
  • Maybe the host now requires identification for that service.
    – Erik
    Oct 17, 2019 at 15:07
  • That is what i fear. But Since the problem only crops up with the ISOK sources, i was hoping it was only a mistake in my request. I also found no notice about this on the rest of the website.
    – IVGAChris
    Oct 17, 2019 at 15:36
  • Currently it says "internal server error". Maybe wait a few days.
    – Erik
    Oct 18, 2019 at 7:08

1 Answer 1

0

The ISOK layer links has changed since 15th October: Istotne zmiany w danych i usługach związanych z Numerycznym Modelem Terenu

For GetCapabilities request you can try this link:

http://mapy.geoportal.gov.pl/wss/service/PZGIK/NMT/GRID1/WMTS/ShadedRelief?SERVICE=WMTS&REQUEST=GetCapabilities

I don't use QGIS, I've tested this link only in a web browser - seems to work fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.