0

I have installed SCP on QGIS 2.18.28 from the Plugins-manage and install plugins. When I tried opening it, it gave me an error of crashed dumped as shown below:

minidump written to C: \users\KLED\AppData\Local\Temp\qgis-20191030-151848-13368-13856-6551c2a73e.dmp

1 Answer 1

1

QGIS 2.18 is no longer supported.

I would suggest upgrading to the latest LTR version 3.4.13.

2
  • It works. Thank you very much. I am most grateful Nov 1, 2019 at 9:05
  • Hi @KulloEmmanuelDaata I'm glad that worked. If this answer helped please mark it as correct, by ticking the green check mark next to it. Nov 1, 2019 at 10:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.