1

I am attempting to use GeoServer with the NetCDF plugin to create a WMS-T (WMS with time dimension) service. My input is a GRIB2 file containing a single parameter (temperature) and multiple forecast hours.

I have no issues when using a NetCDF file, but I can't get the time dimension to work when using a GRIB2 file. With the GRIB2 file, the only time I can get to display is the initialization time, not the forecast times.

Is this a known issue with the GRIB2 implementation of the NetCDF plugin? If not, does anyone have an idea of what I could be doing wrong? I have also tried the GRIB2 plugin, but that did not work either.

Here is the GRIB2 file that I am using: https://gofile.io/?c=9yHAEA

1
  • After I converted the GRIB2 to NetCDF everything worked fine, so - it is likely a problem with (or a lack of) a time dimension implementation for GRIB2. – Mike Furlender Nov 19 '19 at 3:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.