1

I'm tasked with recreating a report previously made by a different company, with updated datapoints. Clearly I'm not in the possesion of the previously used GIS files, so I'm doing my best to recreate the looks of the old images.

Original image: enter image description here

My reproduction: enter image description here

As you can see the original has a clear black outline, even on the smallest version of the symbol, whilst mine only have it on the larger versions.

I tried to increase the width of the outline by making my own symbol, where two circles overlap each other, a larger black one, and a smaller green/blueish one. As in this screenshot: enter image description here Obviously without succes.

Is there a better way to recreate the original image? Using ArcMap 10.6

1
  • Pick a point symbol that already has an outline rather than one that doesn't and adding and underlying black dot. When I use graduated symbols all the outlines have the same line thickness regardless of point size. Also, the original has more transparency than your background. Maybe your lack of transparency is not making your outlines standout. Finally, your color is a bit off. Use a color picking application to ensure correct colors.
    – GBG
    Commented Nov 15, 2019 at 16:24

1 Answer 1

2

No need to struggle making a new symbol. Just increase the outline size of the point symbol.

Here how you can solve it:

  1. in your point layer, go in Layer -> Symbology
  2. choose Quantities -> Graduated symbols
  3. choose the filed you need and adjust the values "Symbol size from" as you need
  4. click on Template (button on the right of the window)
  5. click on Edit symbol in the Symbol selector window
  6. make sure "Use outline" is checked and change the Outline Size value

The magic is done adjusting the Outline Size value (last step).

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

2
  • This was really great. Thank you for the excellent answer. I knew there had to be an outline option somewhere, but instead of the "simple marker symbol" I was in a different class, "character marker symbol" where such an option isn't available. Thanks for the ton of screenshot, was really helpfull.
    – Luuklag
    Commented Nov 18, 2019 at 7:42
  • Glad it helped you 👍
    – umbe1987
    Commented Nov 18, 2019 at 8:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.