I have just upgraded to ArcGIS 10.1 from version 10.0. I am trying to add the SEXTANTE tools to ArcToolbox. I have followed all the instructions from the SEXTANTE website. I have also tried the instructions here and here.

No matter what I do, I keep getting little red crosses when I try to run any of the tools in SEXTANTE.
enter image description here

Note, following the instructions in the above links worked for me in version 10.0 but I just can't seem to get it to work in 10.1.

Does anyone know what might be going on? Are other people having this issue?

2 Answers 2


I've written to the SEXTANTE team to ask about this issue. This is the response I got:

Other people have reported that those "tricks" that worked for 10 do not work for 10.1. We haven't tested it, but there are plans for doing some development on the ArcGIS version in collaboration with a team from an american university, and definitely that's our priority, to get rid of that problem when installing.

I'll update this answer when they've fixed the issue.

UPDATE 15 Feb 2013:

I just checked this page again to see if there has been any update and I get a 404 error. Looks like they've pulled support for ArcGIS for the time being.

  • Thanks for the update. I'm having same issue with 10.1. Worked for me in 10.0.
    – Kstoney
    Commented Nov 7, 2012 at 15:57

English translation: ArcMap 10.1 logged in Administrator mode. Hence working properly. Tested.!!

Original spanish: Tienes que iniciar ArcMap 10.1 en modo Administrador. Ahí funciona correctamente. Comprobado.!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.