18

When opening QGIS 3.10 on Windows 10 after a recent fresh install to a new computer using OSGeo4W I seem to be missing the recent Projects Tab. I have News and Project Templates appearing but no recent projects although ones have been opened and worked on since the new install.

Is there an option to turn this on somewhere that I'm missing?

6
  • It's likely because there is no recent projects to show - if you open or save a project, does it show?
    – ndawson
    Nov 26 '19 at 21:32
  • no, Ive been using it for few days now and the Recent projects part never shows up in the opening page. I have to manually drag in a project everytime i open it. I have also updated to Developer version 3.10.27 i think and the issue is still occuring. Nov 27 '19 at 12:23
  • I have the same issue with QGIS 3.10.0-3 on Win 7, even after a clean uninstall.
    – user104475
    Nov 28 '19 at 9:13
  • I have the same issue with 3.10.1 on Windows 10 with a new Q profile. It must be a limited # of affected users as I keep expecting it to show up in the bug reports. I became spoiled having the recent projects on the startup page. Dec 10 '19 at 23:02
  • 2
    I'm voting on reopening this question because I am totally unable to understand why this should relate to the business of vendors and product teams. This is NEITHER about licensing, pricing, release dates NOR a bug report or an enhancement request. Same here btw: gis.stackexchange.com/questions/394287/… I feel very uncomfortable with this undemocratic approach to simply delete such questions without giving the community the opportunity to vote on this! Apr 20 '21 at 9:42
39

It seems the panel is hidden:

Can you try to drag and drop the border of dialog like in this GIF?

enter image description here

Answer from Nyall, https://github.com/qgis/QGIS/issues/33718#issuecomment-573907204

3
  • Exactly the answer I received on github that worked lol Thanks for reminding me I had also asked the same question here. Hope this can help others find the answer too Jan 15 '20 at 15:38
  • 1
    Still an issue in QGIS 3.14.16-Pi after a new install. When first drag and drop the border after install, QGIS remembers setting until next QGIS update.
    – Jakob
    Sep 25 '20 at 6:22
  • yeah! well done
    – Louis
    Sep 11 '21 at 16:20
3

This is the solution, the pane is hidden. Seems like a bit of a UI failing on the designers of the welcome page...

https://github.com/qgis/QGIS/issues/33718#issuecomment-573907204

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.