1

I'm pretty new to GIS and following a tutorial using shape files from Ithaca, NY. I've been able load a number of vector files easily enough but when I add in the .dem raster file it keeps being placed a good distance to the north. I think this issue might be related to a mismatch in Coordinate Reference Systems.

My raster comes from here - https://cugir.library.cornell.edu/catalog/cugir-008186

and I'm using parcel shapefile from -https://cugir.library.cornell.edu/catalog/cugir-007938

Theoretically the raster should overlay onto the eastern portion of the parcels.

I'm using QGIS Coruna and Postgres10 w/ pgadmin4.

3
  • Do you have "On the fly" crs transformation turned on?
    – FSimardGIS
    Dec 7, 2019 at 1:37
  • From what I understand OTF is enabled by default. I'm not certain I can find OTF to enable/disable in QGIS Coruna.
    – Derek_P
    Dec 9, 2019 at 16:32
  • 1
    That's correct, OTF is on by default (since the switch from QGIS 2 to 3). Probably one of your layers has the wrong CRS set. Add a basemap to your project. Compare each of the two layers to the basemap, and see which one is in the wrong location. Then the real work begins: figuring out what CRS it's supposed to have. Check out this answer for help with that: gis.stackexchange.com/a/339352/81764
    – csk
    Dec 9, 2019 at 17:36

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.