0

The qt-designer.bat file did not launch the QtDesigner. I have tried the file available with OSGeo4W64 installation but the qt-designer did not starts.I also try to start the qtdesigner from the QtDesginer with QGIS 3.10 custom widgets but also did not start. I have tried this solution in this link: No custom widgets in Qt Designer for QGIS 3

Note Qgis is v3.4

6
  • Have you tried to uninstall qgis and reinstall qgis? You can directy download QtCreator (similar to QtDesigner) on their website : qt.io/download Dec 10, 2019 at 7:48
  • @Vincent Bré I uninstalled Qgis and also downloaded the qtdesigner, but qgis features are not available with qtdesigner
    – Alloylo
    Dec 10, 2019 at 7:51
  • Did you try to reinstall from several sources? Dec 10, 2019 at 8:05
  • 1
    On the website qgis.org/en/site/forusers/download.html, you can try to install with OSGeo4W Network Installer or without. Dec 10, 2019 at 8:15
  • 1
    fyi, you may also download QtDesigner via the fman build system site, build-system.fman.io/qt-designer-download
    – artwork21
    Dec 10, 2019 at 13:14

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.