1

I'm currently trying to use QField on Trimble TDC600s. When I try and enable GPS position display on the map, the display clears off and leaves a single dot on it. Every other feature is working as intended including the display of position information at the bottom of the screen.

Please note: I have tried reinstalling as that seemed to fix this for at least some others in the past. This also occurs on multiple units. Additionally when I long press to turn on and off positioning, I get an error message that QField does not have permissions to positioning when turning it off, but not on.

QField version 1.3.1 QGIS version 3.10. Data layers are in a geopackage on the Trimble.

0

This issue appears to have been a CRS issue. It works when using WGS84 but not ESRI 120761

Per request, here is the reported issue at github.

https://github.com/opengisch/QField/issues/738

| improve this answer | |
  • Please use the edit link on your question to add additional information. The Post Answer button should be used only for complete answers to the question. - From Review – lambertj Dec 11 '19 at 14:45
  • @lambertj If problem is solved by changing the CRS, then this is a complete answer. – csk Dec 11 '19 at 19:44
  • 1
    @LostCollection This seems like a bug, did you report it? If so, please edit your answer and add a link to the bug report. – csk Dec 11 '19 at 19:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.