0

i have got some weird problems with HEC-RAS 5.0.7. and i dont know why.
Actually the heihgts are complety wrong. My terrain heights are rigth but for example my cutlines are completly useless.

My OS (Windows 10 64-Bit) uses "," as seperator instead of ".".

Could that be a problem?

I have created the terrain in ArcGIS 10.6.1 and digitized the stream, banks, flowpath and cross sections in Hec-RAS using RAS-Mapper.

Cross Section - Table

Cross Section Plot

1

Yes, that is the problem. Hec-ras works only with "." as decimal separator.

It is a pain, but that is the cost of working with old fashion but robust and reliable libraries.

I suggest you to change the setting of the machine to English (United States). Go Control Panel and then Region.

I work with the setting in the pictures, which is a bit different than pure English (United States).

enter image description here

enter image description here

| improve this answer | |
  • after 2 hours i figured it out by myselve, but thank you anyway. – FelixB. Dec 11 '19 at 10:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.