0

I have a GeoExplorer 6000 series handheld unit. I have a Terrasync 2.52 Serial key and installation disk.

I installed Terrasync 2.52 on the handheld unit but upon trying to connect to the receiver for 20 seconds, it says "GPS Disconnected" and never shows it connects to a satellite (COM 3 integrated GNSS Receiver is selected, all other settings default)

(also, under Setup, it says "GPS" instead of "GNSS" for some reason)

Arcpad uses the integrated receiver on COM 3 perfectly without issue.

I have also installed terrasync 2.53 with the exact issue. Any ideas?

  • this sounds like question for the customer support of either geoexplorer of terrasync. – csk Dec 12 '19 at 17:58
  • 1
    Due to it being old software they say that they cannot provide help unless we upgrade – epicdig07 Dec 12 '19 at 18:19
  • Your using quite old software and firmware trimble.com/globalTRLTAB.aspx?Nav=Collection-76117 – Mapperz Dec 13 '19 at 0:28
1

The first TerraSync version which supports the Geo 6000 internal GNSS receiver is TerraSync 5.10, so you need an update. Older TerraSync versions running on Geo 6000 will connect to older external receivers via Bluetooth or via serial cable (with the USB to serial adapter).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.