1

I am using Boundless Server 1.0.2(2.12-server-1.0.2) on Cent OS 7

My Geowebcache is located in following directory & My data directory located in EFS storage

/var/opt/boundless/server/geoserver/tilecache

I want to move tilecache folder into EFS storage & edited web.xml file as per this link then restarted tomcat server but it unable to move its EFS storage

-Clustering is used for this Geoserver

-Tried to edit 'geowebcache.xml' file but unable to update its storage

-Tried same on another standalone Geoserver in my PC (on windows platform),it works perfectly

-Wondering why its not working for Boundless Geoserver.

-Researching on Web

enter image description here

  • 1
    Since Boundless no longer exist I would switch to a modern version of GeoServer/GeoWebCache and try again – Ian Turton Dec 13 '19 at 10:22
  • @IanTurton : agreed – Sunil Dec 22 '19 at 14:14
  • @IanTurton :Please mark this as answer. On Standalone Geo server it works fine. Migrated to Standard Geo server & it resolves my issue. Unfortunately Boundless support does not exit,its better to switch on to stand alone Geo – Sunil Jan 15 at 12:42