0

I had troubleshot with creating a DEM in QGIS SAGA, using this example:

https://www.geodose.com/2018/09/how-to-create-dem-elevation-profile-qgis.html

When I filled up the box as per below:

enter image description here

I get an error:

{'TARGET_OUT_GRID': 'C:/Users/mariuszk/AppData/Local/Temp/processing_9cbcbd1489014d3c90818bbf3b042cd0/processing_7f0bf203da0a4ef4911db2fa9c161165/cc73e078de364beda9f771aadf599ef8/TARGET_OUT_GRID.sdat'}

The following layers were not correctly generated.

  • C:/Users/mariuszk/AppData/Local/Temp/processing_9cbcbd1489014d3c90818bbf3b042cd0/processing_7f0bf203da0a4ef4911db2fa9c161165/135b4ceb980d4161bf38535f619b636e/TARGET_OUT_GRID.sdat
  • C:/Users/mariuszk/AppData/Local/Temp/processing_9cbcbd1489014d3c90818bbf3b042cd0/processing_7f0bf203da0a4ef4911db2fa9c161165/cc73e078de364beda9f771aadf599ef8/TARGET_OUT_GRID.sdat
You can check the 'Log Messages Panel' in QGIS main window to find more information about the execution of the algorithm.**

Did I miss something?

Or shall I follow this example:

QGIS 3.10 Creating a DEM from CSV

2
  • It says right in the error message that you should "check the 'Log Messages Panel' in QGIS main window to find more information." Did you do that? What did it say?
    – csk
    Dec 20 '19 at 18:40
  • Your cell size is 100 degrees. Most probably you are generating an empty grid. Also, you must include the complete log of the algorithm, not only the error. Dec 22 '19 at 3:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.