0

I exported .pngs from a simple black and white pdf map, georeferenced them in ArcMap 10.3.1 and then wanted to export them KMZ. However, upon opening my kml, the maps have become mostly transparent, and any black lines have become very low resolution.

See attached images for the original B&W and the resulting layer in the KMZ (viewed in google earth).

Original Black and White PNG I exported from a PDF Post georeferencing and exported from mxd to kmz, viewed in google earth

  • in google earth go to the layer and set "clamp to ground" or use this option in exporting to kmz pro.arcgis.com/en/pro-app/tool-reference/conversion/… – Mapperz Jan 24 at 3:02
  • I have been toggling the option in ArcMap; I know it's clamping because when I turn on the terrain layer in google earth, it molds to the varying surface. – ravmond Jan 24 at 16:50
  • The altitudeMode (clampToGround) is good to check, but I suspect this might be about the image being exported with transparency. Can you unzip the KMZ, pull the image out, and see if it contains the transparency? If so, then you're not exporting correctly from Arc... it's probably applying transparency to white or some "no data" value. See if Arc has a setting to control the "no data" value or color, and turn it off, or select something that's not your white background. – Christiaan Adams Jan 24 at 22:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.