3

I have just downloaded QGIS 3.4.15-Madeira on my Mac (Mojave 10.14.6) which local settings include French. The interface language is however American English.

I went to settings and unticked "override system locale" and restarted QGIS, but it does not solve the issue. English remain the default interface language.

4

The following instruction is in French so that a non-English-speaking user can set QGIS to French.

Pour avoir QGIS en français, tu dois avoir les paramètres suivants dans l'onglet Préférences. Redémarrage QGIS une fois que tu as effectué les changements.

In order to get QGIS in french, you must have the following parameters in the Settings. Restart QGIS once the changes have been made.

enter image description here

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.