1

I import a 3DES IMG raster layer formatted in NAD83 metric vertical units (EPSG:26911) from the USGS 3D Elevation program. When I look at the elevation values in the layer properties, they appear to be about 1/3.2808 of the expected elevations. The layer comes in with a range of 254 to 304 meters in an area that ranges from 2732 to 3261 feet in the real world. That should translate to a range of 832-994 meters. This roughly corresponds to it converting from feet to meters, but the source is in meters already.

Is there a way to verify the source IMG values?

Is there a way to prevent this conversion (assuming the source data is valid) in QGIS?

  • If you open a new QGIS project and add the original .img file to the display, does it show wrong values when you use the identify tool? Does it show a wrong range in the layer properties? I tried with a dataset in California (one meter x47y366 CA SanDiegoQL2) and the values are indeed in meters and seem perfectly fine. Which tile/region are you working in? – FSimardGIS Feb 1 at 1:36
  • Same result in a new, blank project. It's the one meter, x47y382 San Bernardino County image. – RyanJMcGowan Feb 1 at 2:06
  • And the identify tool shows 200-300 values. Nothing in this region should be below 830. – RyanJMcGowan Feb 1 at 2:08
  • The San Diego map seems fine. I don't have the same issue on that map. Can someone download the x47y382 map and see if you have the same issue? It may be an error at the source. – RyanJMcGowan Feb 1 at 2:24
  • 1
    Yes, I get the same issue as well. Seems like the elevations are off for that tile or that project. – FSimardGIS Feb 1 at 2:36
1

It seems that there is a problem with the elevation values in this tile and other tiles in that area of San Bernardino. I got the same issue as you describe when opening the tile, the elevation values are way off. However, tiles in other projects/cities appear perfectly fine.

If you divide the values by 0.3048 with raster calculator, the values match perfectly with the actual elevations. That could solve the issue. Perhaps a wrong unit conversion has been made somewhere when they processed the files for that project, because other tiles in the same project seem wrong too.

| improve this answer | |
  • This corresponds to the conversion of meters to feet so is probably a wrong unit. – Leigh Bettenay Feb 1 at 23:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.