0

I work in ArcMap and occasionally have to export all of my data to KML for our office employees who only have access to Google Earth Pro. I just updated the parcel information for the entire district and exported it to KML. I switched the link from the older parcel info to the new info.

Now, we can't click on a parcel in Google Earth to see its attributes unless you click on the precise center of the polygon. My version of parcels is hollow with an outline, while the previous version of parcels was shaded throughout.

What am I doing wrong?

  • Edit: Parcels are split up into 12 service areas. 11/12 are working as designed, where I can click anywhere inside the polygon and it displays the attributes. Only one of the service areas requires the cursor to be on the precise center of the polygon. – Irrigation_GIS Feb 4 at 18:05
  • 1
    Please use the edit button beneath your question to revise it with any additional information. – PolyGeo Feb 4 at 19:08
2

For anyone else who runs into this problem.

When exporting to KML, make sure that the option "clamp layer to ground" is selected.

Solved.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.