2

I am using QField on three Samsung Galaxy S5 tab tablets for a field work. I created a QGIS project (with project and layers in the same CRS). I downloaded QField on the tablets and created a QField project from QGIS. I imported the project into the tablet.

When I opened the project in QField. I first could not see my location (no pink pin). Then, I upgraded the Android software on the 3 tablets. On 2 of them, it solved the problem but on another one, it did not solve it. On this one, I can see the pink pin wrongly located on the top left corner of the screen but I cannot zoom on location and it is always on the top left corner. I gave the authorization to access my location in all the cases.

What could be the reason for such a problem?

The tablets are the same and I do not understand.

  • Just to make sure, you pressed the location button in QField to enable the feature? The greyed out button at the top left seen in this screenshot. – Gabriel C. Feb 5 at 19:02
  • Yes, thank you for your answer, that's when I do it that the pink pin appears at the top left corner of the screen without moving whatever the view. And it works fine on the other tablets but not on that one. – P. Savary Feb 6 at 8:09
  • I had to restart this tablet one more time than the two others to make it work. Problem solved ! Thank you – P. Savary Feb 6 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.