0

QGIS 3.10.2 in Ubuntu 18.04.

I'm having problems installing PostgreSQL and PostGIS following the instructions here: Installing PostGIS under Ubuntu.

This doesn't work, 'postgresql-9.1-postgis' isn't in the repository any more and has apparently been replaced with 'postgresql-10-postgis-2.4'.

Would it be safe to attempt an install as follows?

$ sudo apt install postgis

$ sudo apt install postgresql-10-postgis-2.4
0

You could try using a simpler way to install PostgreSQL and PostGIS:

> sudo apt update

> sudo apt install postgresql postgresql-contrib
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.