2

I want to simplify district borders. As I got bad results when using polygons I converted those polygons into lines but I still have the same problem that I get new vertexes or corners I don't want.

Neither the v.clean nor the v.generalize tool will work for me to solve the problem.

This is my original border: Original border

The output looks like that : simplified wrong border

  • 1
    The output lines have certainly been simplified because they have fewer vertices. What I find to be unusual is the multiple output lines, which leads me to question the input data; could it have been double-digitized? Please describe your input data in more detail. – Stu Smith Feb 10 at 19:15
  • That's annoying. When it simplified the polygons it didn't recognize a shared border and instead simplified each polygon individually leaving slivers in the data. I'm not sure if QGIS has a way to automate fixing this. Does anyone know if there is a remove slivers tool for Q? – jdavid05 Feb 10 at 19:40
  • 1
    The input data looks good and didn't have any multiple lines. But I got it to work now, after chaning my PC I tried it again with v.clean before simplifying and suddently it worked properly. Thanks for your answers! – ann chi Feb 10 at 20:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.