1

I have been trying to create slope and Hillshade rasters from a DEM raster, which is in UTM11N. I tried different ratios (vertical to horizontal) but everything is in meters so it should work fine. I get these stepping slopes going from 0˚ to 50˚ and back rather than a continuous slope. I was wondering if it was normal to have these lines rather than a continuous slope. If not what can I do to avoid this?

enter image description here

  • Thank you. I tried reprojecting my DEM, but it was already in UTM11N. I tried reprojecting it using bilinear resampling, but it does not change any thing. I tried using the slope function on the reprojected DEM ans still get the same result. – Albert Michaud Feb 21 at 20:00
  • That "herringbone" pattern that you see is a classic example of what happens to a DEM that - sometime in its history - has been subjected to a nearest neighbor resampling. I'm confident enough to bet a pint on it! I suggest that you find a copy of the original, source DEM and then process it as you need, being absolutely careful to assure that in every step forward (not just reprojecting; other raster processing tools involve resampling) that you always resample using something other than nearest neighbor. I've always had good results with bilinear resampling. – Stu Smith Feb 21 at 21:06
  • Thank you I will try to download it from another source see if it solves the problem. Have a good day – Albert Michaud Feb 21 at 22:21
  • Good luck, and please report back with your results! – Stu Smith Feb 22 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.