2

I'm using ArcMap 10.6.1 and when I create a graph and add it to Layout view it doesn't fill the frame, but only a portion of it. The rest of the graph frame is black, as in the screenshot below.

Is this a setting issue, or is there another way to fix this?

enter image description here

0

This can be fixed through the screen display settings not ArcMap settings. In the computer settings under display or graphics, the scale has to be set to 100%. The default for many computers is 125%. After you've updated your display, restart ArcMap. This time when you add a graph to your layout view it shouldn't have the black border.

(This is an older question but I also had this issue and could not find the answer anywhere)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.