I am currently using Leaflet 1.6.0 stable version. Everything works fine except the page is preventing scroll on iOS phones (tested on Safari & Chrome). I have done some workarounds via this thread. Already set dragging & tap as false and still not working. Have tried other events also like scroll wheel.

Does anyone find the solution yet!

  • One of the basic policies of this site is that when you have coding question, existing code (what have you tried) has to be part of the question. Please edit your question and include your code, otherwise question will most likely be closed.
    – TomazicM
    Feb 28, 2020 at 6:19
  • @TomazicM I mentioned what I have done as well as the github issue source I used to try to solve this. I saw this issue is still opening and curious does anyone has other workarounds. Feb 28, 2020 at 6:26
  • You mentioned what have you done, but description of it is not part of the question. Question needs to have all relevant info without need to visit other sites to gather it. If this is known bug then you should state that in the question and also show what have you tried so far to circumvent it.
    – TomazicM
    Feb 28, 2020 at 6:30


Browse other questions tagged or ask your own question.