1

I just installed QGIS 3.6. How can I update OpenLayers plugin? I tried to georeferenced Google Earth but I was not able to source Google OpenLayers plugins. I wish I can get a link to download.

1
  • 1
    Try instead the plugin Quick Map Services, it's the same but for new QGIS releases. Mar 5, 2020 at 8:56

0

Browse other questions tagged or ask your own question.