1

I have a few .las files that I am trying to use further. They have some far away noise points that I removed using LAStools lasnoise. It seems like the noise points are removed, but the bounding box for the files stays as big as they were.

Lasnoise settings here:

lasnoise settings

I created a LAS dataset out of the files, and you can see the big bounding boxes compared to the point locations. How do I make the bounding box smaller for easier usage. Or should lasnoise automatically scale the bounding box and something is not working right?

bounding boxes in arcscene

1

The file's header might not have been updated after removing the noisy points.

  1. In LAStools, run lasinfo and check minimums and maximums for x, y and z coordinates in the header's section of the report (it is the first report section: 'reporting all LAS header entries').

  2. Compare* them to the min. and max. coords from the point record section ('reporting minimum and maximum for all LAS point record entries ...'). *Multiply these for the scale factor and add the offset value, before comparing.

  3. Also, take a look at the end of the report. It will warn if the bounding box is correct, or if there is a problem with it. Here you can see what a report from lasinfo looks like.

  4. If coords do not match, run lasinfo again using the -repair parameter. It will fix (tight) the bounding box.

    lasinfo -i *.las -repair
    
  5. Open the repaired file in ArcScene and check results.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.