1

I've opened code editor in google earth engine. in console table this message has shown:

Attention Python and JavaScript client library users! Earth Engine servers now require client library v0.1.215, released March 11. Please update to the latest Python or JavaScript version to avoid a break in service.

how can I solve this problem?

Sincerely,

7

If you are just using the code editor, you can ignore this. If you are developing applications in Python or JavaScript, using the earthengine-api package, you should make sure you are using v0.1.215 or newer.

I can understand it's confusing if you're not doing this type of development. But I'm very happy that they did put it in such a visible location. I had completely missed this, and needed to upgrade.

1
  • Thank you daneil. your answer is really clear and helpful. Apr 10 '20 at 13:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.