0

In the past I was able to use the ArcGIS tool LAS Point Statistics as Raster, but it is failing to work in ArcGIS Pro 2.2 or ArcGIS 10.7 on Windows 10.

After creating an LAS dataset, issuing the following command results in an error message:

arcpy.management.LasPointStatsAsRaster('lasdataset', 'outraster', "POINT_COUNT", "CELL_SIZE", 10)

The ArcGIS error message is 000210, "Cannot create output". I have tried to write to both a geodatabase and a folder.

When I use the following command, the function works:

arcpy.management.LasPointStatsAsRaster('lasdataset', 'outraster', "POINT_COUNT", "OBSERVATIONS", 10)

I have tried it in ArcGIS 10.7, Pro 2.2 both in the GUI and using arcpy. I really need a cell size of 10 m, and the observations cell size is huge.

1

The problem was that my LAS dataset was in a geographic coordinate system and not a projected coordinate system, so the function was unable to interpret a consistent cell size.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.