1

I'm using 3.4 version, and unable to export my map as different image types. It immediately says my export was successfully saved, but when I navigate to the folder it says I saved it in, nothing is there at all. This happens when I save as a JPEG, JPG, PNG, PDF.

Thoughts?

4
  • 1
    OS? Linux, Mac, Windows. Writable folder? See also comments for gis.stackexchange.com/questions/337472/… (PS: no answer but good advices to troubleshoot)
    – ThomasG77
    May 23, 2020 at 0:32
  • Many amounts of layers and raster backgrounds with high dpi export can lead to strange things, can you give a few more details please?
    – Mapperz
    May 23, 2020 at 2:31
  • After export completed you get a small, green infoline informing you that the output was successfully completed. Do you get this info? Did you click it? It opens the output folder.
    – Babel
    May 23, 2020 at 8:17
  • Thanks for the input, all. I'm using Windows OS, tried exporting to a different folder, but unsuccessful. Upon exporting, I'm increasing from 300 dpi to 350 dpi, which is the level of res needed for our publication. I get small, green infoline babel mentioned, but when I click on it nothing happens. May 27, 2020 at 15:33

2 Answers 2

1

My solution is: I deleted unwanted layers and set the layout to landscape. It did work.

0

What I did was create a new layout. I had little elements to add so it worked

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.