0

Whenever I execute some GIS operation the output is automatically added to the map. Is there any option in ArcMap to turn off this setting?

1

You can edit Geoprocessing options. You can find this at top menu of ArcMap window. Uncheck the "Add the result of geoprocessing to the display"

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.