1

Unable to locate "Package for QField" in the drop down menu. (See pic below)

enter image description here

1
  • Welcome to Geographic Information Systems! Welcome to GIS SE! Your questions should as much as possible describe not just what you want to do, but precisely what you have tried and where you are stuck trying that. Please check out our short tour for more about how the site works. gis.stackexchange.com/tour – GISGILDE May 24 '20 at 18:01
2

The QField Sync is a plugin. You can install by going to plugins --> Manage and install plugins, search for qfield and click on install it. In version 3.x the Package for QField is available. Consider update since Brighton 2.6 is from 2014 and will not be updated anymore.

enter image description here

2
  • I have QField Sync installed, it is not giving me the options for "packaging" as it did before. – TrunkMonkey May 25 '20 at 2:46
  • I edited my answer, if you still use 2.6.1 Brighton, consider to update your QGIS since that version won't be updated anymore. – GISGILDE May 25 '20 at 7:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.