0

Using QGIS 3.10.1-A Coruña, the SAGA Raster Tool Aggregate appears to yield no output, despite finishing normally. No new layer apears in the Layers window, nor do I see an output file specified in the tool Log (see full log below). Any suggestions on what's going on?

QGIS version: 3.10.1-A Coruña
QGIS code revision: ef24c526da
Qt version: 5.11.2
GDAL version: 3.0.2
GEOS version: 3.8.0-CAPI-1.13.1 
PROJ version: Rel. 6.2.1, November 1st, 2019
Processing algorithm…
Algorithm 'Aggregate' starting…
Input parameters:
{ 'INPUT' : 'C:/apps/temp_geodata/demo_qgis/float/M5_44EN2.TIF', 'METHOD' : 1, 'SIZE' : 3 }

io_gdal 0 -TRANSFORM 1 -RESAMPLING 3 -GRIDS "C:/Users/<USER>/AppData/Local/Temp/processing_76f9eb7ff2c24e9c8d60cecbc821ce0e/6804ed5b1f364852a1e61dffd0c85f04/M544EN2.sgrd" -FILES "C:/apps/temp_geodata/demo_qgis/float/M5_44EN2.TIF"

C:\PROGRA~1\QGIS3~1.10\bin>set SAGA=C:/PROGRA~1/QGIS3~1.10/apps\saga-ltr

C:\PROGRA~1\QGIS3~1.10\bin>set SAGA_MLB=C:/PROGRA~1/QGIS3~1.10/apps\saga-ltr\modules

C:\PROGRA~1\QGIS3~1.10\bin>PATH=C:\PROGRA~1\QGIS3~1.10\apps\qgis\bin;C:\PROGRA~1\QGIS3~1.10\apps\grass\grass78\lib;C:\PROGRA~1\QGIS3~1.10\apps\grass\grass78\bin;C:\PROGRA~1\QGIS3~1.10\apps\Python37;C:\PROGRA~1\QGIS3~1.10\apps\Python37\Scripts;C:\PROGRA~1\QGIS3~1.10\apps\qt5\bin;C:\PROGRA~1\QGIS3~1.10\apps\Python37;C:\PROGRA~1\QGIS3~1.10\apps\Python37\Scripts;C:\PROGRA~1\QGIS3~1.10\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\system32\WBem;C:\PROGRA~1\QGIS3~1.10\apps\Python37\lib\site-packages\pywin32_system32;C:\PROGRA~1\QGIS3~1.10\apps\Python37\lib\site-packages\numpy\.libs;C:/PROGRA~1/QGIS3~1.10/apps\saga-ltr;C:/PROGRA~1/QGIS3~1.10/apps\saga-ltr\modules

C:\PROGRA~1\QGIS3~1.10\bin>call saga_cmd io_gdal 0 -TRANSFORM 1 -RESAMPLING 3 -GRIDS "C:/Users/<USER>/AppData/Local/Temp/processing_76f9eb7ff2c24e9c8d60cecbc821ce0e/6804ed5b1f364852a1e61dffd0c85f04/M544EN2.sgrd" -FILES "C:/apps/temp_geodata/demo_qgis/float/M5_44EN2.TIF"
____________________________

##### ## ##### ##
### ### ## ###
### # ## ## #### # ##
### ##### ## # #####
##### # ## ##### # ##
____________________________

SAGA Version: 2.3.2 (64 bit)

____________________________
library path: C:\PROGRA~1\QGIS3~1.10\apps\saga-ltr\modules\
library name: io_gdal
library : GDAL/OGR
tool : Import Raster
author : O.Conrad (c) 2007 (A.Ringeler)
processors : 8 [8]
____________________________


Parameters

Grids: No objects
Files: "C:/apps/temp_geodata/demo_qgis/float/M5_44EN2.TIF"
Select from Multiple Bands:
Alphanumeric Sorting: yes
Transformation: yes
Resampling: B-Spline Interpolation


loading: C:/apps/temp_geodata/demo_qgis/float/M5_44EN2.TIF

Driver: GTiff
Bands: 1
Rows: 1000
Columns: 1250

loading: M5_44EN2

C:\PROGRA~1\QGIS3~1.10\bin>exit
Execution completed in 6.65 seconds
Results:
{}

Loading resulting layers
Algorithm 'Aggregate' finished

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.