0

I've run Euclidean distance on a water source dataset. Water is represented as polygons and I run the Euclidean Distance tool in ArcMap. It appears to work great but when I zoom in I notice that some of the smaller water source polygons have not been included as results show the area as far from a source. Is there anyway I can make the tool include every polygon, not matter it's size in the analysis?

2
  • 2
    Reduce cell size in environment settings.
    – FelixIP
    May 29 '20 at 19:17
  • @FelixIP This worked thank you! Jun 1 '20 at 15:50
1

Changed output cell size to 30 from 1045, which allowed for smaller water sources to show.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.