1

I'm using QGIS 3.4.6 with GDAL/OGR 2.3.1 to rasterize a points shapefile with the gdal_rasterize tool, and I keep getting the error 'Interpreting GDAL error: "gdal_rasterize: symbol lookup error: gdal_rasterize: undefined symbol: CheckExtensionConsistency"'.

What's going on here? How do I troubleshoot this?

1
  • Please edit your question to specify how and from where you installed QGIS and what operating system you use.
    – user2856
    Jun 4, 2020 at 3:07

1 Answer 1

1

The GDAL version you have installed is the same to the one mentioned in THIS post. Basically they suggest that uninstalling (all) GDAL versions and installing the 2.2.3 version has solved the issue.

At this point in time you haven't specified your OS so not sure if the solution they've suggested in that post is going to be relevant to your problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.