I keep getting a blank swath when printing large format PDF files to my plotter. I am trying to plot a single page that is 42" (maximum width of roll for this plotter) by up to 120" in length. The map includes vector (lines, points, labels) on an image basemap (Bing Maps Road).

The pdf prints fine for 58" then there's about 4" of gap, then the plotter resumes. I have experienced this on numerous files made from ArcGIS Pro and made from ArcGIS Desktop 10.2.1. The PDF files look fine on the screen. It seems to NOT be related to corrupt files or the writing of the PDF file, but rather problems in reading the PDF or sending it to the plotter.

I create the PDF in ArcGIS Pro 2.5.1 (or ArcMap 10.2.1). I have tried deflate and adaptive compression. I have tried 150 and 300 DPI. I 'compress vector graphics', Max quality, embed fonts, no georeference, PDF layers only, RGB.

I avoid Adobe Reader. I use Adobe Acrobat 11.0.23.

I have tried printing at 'Actual size" and at "100% of actual size" I have tried normal quality, and best quality ('more passes' and NOT 'more passes'). I have tried printing as image (150dpi and 300dpi) and NOT as image.

I send to HP designjet T1700ps (driver 61.194.11903.100). The driver is (@ Devices//Printer Properties/Advanced/) HP DesignJet T1700ps. (Others in that list include PCL3GUI and HPGL2).

What solution will allow me to print plotter pages in excess of 58"?


1 Answer 1


The above work was being done using HP DesignJet T7100ps driver. when I changed to the HPGL2 driver things get better. (As I understand it, the HPGL2 driver is used for vector and has a limited amount of options to play with. Apparently those options include plotting a pdf file that contains vector data on top of an image background.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.