2

I have gone through most QGIS troubleshooting steps in the GIS stack exchange but have not found a solution. I have imported a composite multi-band spectral GEOTIFF raster as part of the Hansen Global Forest Loss dataset.

https://earthenginepartners.appspot.com/science-2013-global-forest/download_v1.0.html

I have tried many of the various options including stretching the min/max values per band, reversing the order of the bands, adjusting the Statistics extent and Accuracy options, Blending modes etc. Nothing seems to be getting the render closer to true color.

QGIS:

QGIS View

Correct RGB Rendering in Jupyter Notebook with Rasterio (Python):

Python

  • Include the options you have used for showing the image with QGIS and Rasterio as in the screen captures. – user30184 Jun 30 at 6:08
  • @user2856, was using the landsat "first" granules. – Zhenya Warshavsky Jun 30 at 14:15
3

In QGIS, right click the layer, go to Properties. Change to "Transparency".

For "Custom Transparency Options" change the band to "none" (originally it is set to Band 4 (Alpha) ) and it looks like desired!

enter image description here

| improve this answer | |
  • 1
    thanks so much! that was the solution! I'll have to read up on the options here! – Zhenya Warshavsky Jun 30 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.