1

I display a raster in ArcMap with classified symbology. ArcMap calculates a minimum of 274,9 for this raster. However, this raster has at least one pixel with value less than 274,9 as the information panel of Identify shows. How can I enforce ArcMap to use the entire value range?

enter image description here

1 Answer 1

1

ArcGIS computes statistics from samples in the symbology process. You need to help ArcGIS to compute as sometimes NoData-values are the problem. Do the following in ArcCatalog:

  • Right-click the raster > choose Raster Dataset Properties
  • In panel General:
    1. Raster Information \ NoData Value: provide a NoData-value if it exists for the raster
    2. Statistics:
      • Choose Options > Calculate Statistics...
      • Enter NoData-value into the field Ignore Values (optional) and add this value with the +-sign to the list below this field
  • Close all windows with OK

This handling should help ArcGIS to consequently exclude NoData-values from statistics-calculation and, by this, to find the correct minimum and maximum values.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.