I recently downloaded a GeoTIFF 1 arc second from the USGS National Map Viewer. I added the raster to ArcScene and attempted to visualize the data in 3D. I set the Base Height to Floating on a Custon Surface, changed the Resolution to that of the Original Surface (3612 rows and columns; 0.000278 cell size). However, when it's done processing, my DEM just looks a mess; there are giant spikes all through the data. I've tried downloading DEMS from other areas and repeating the process but I get the same result.

What am I doing wrong? I suspect perhaps there are Null values but I'm not sure. Any help would be greatly appreciated.

2 Answers 2


You've got a projection issue. Chances are you've not specified the projection of the DEM correctly. There are typically two indicators to this and you have both:

  • You have spikes.
  • You have a cell size that looks like: 0.000278 (it should be a whole number).

So make sure you've set the correct projection for the DEM as well as the drape (if memory serves, the issue is mostly DEM side).

  • Yes I believe DEMs from the national map come in lat long coordinates but lack horizontal distance units, therefore reprojecting the DEM should be the way to go.
    – bluefoot
    Commented Oct 17, 2012 at 14:00
  • Thanks Jonathan - I projected the data to UTM using the Project Raster tool and still have the same problem so I'm assuming that it must be a problem with the cell size. Do you know how that can be fixed? I saw that I can change the cell size when I project the raster but doing this changed the values to 26.81883836 and still created spikes when I set the base height and resolution.
    – Ashley
    Commented Oct 17, 2012 at 14:16
  • @Ashley - I don't have ArcScene, its been a few years, but I don't think there's anything wrong with the cell size - that's a symptom of the problem rather than the problem itself. I'd go with edgetti and reproject the entire DEM to hopefully resolve the issue. Commented Oct 17, 2012 at 15:38
  • Thank you both - I got the projection to work. The problem was that I didn't have the Scene Layer (Data frame) coordinate system matching the newly projected layer. Thanks again for letting me to know to first project the data. I really appreciate it.
    – Ashley
    Commented Oct 17, 2012 at 16:18

I just had the same problem as you but had a different solution.

In scene properties I changed the "Vertical Exaggeration" to "Geographic"

(i know the question was asked a while ago but this offers another explanation.

(Im using Arc Scene 10.1)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.