3

I am working in QGIS and have been wanting to do a simple Least Cost Path Analysis using the SAGA tool. I have created a Slope raster for it, as well as an Accumulated Cost Surface. I have two points which I have imported from Google Earth and transformed into two separate point layers. I have tried numerous times to run the plug in, but I keep getting the same error:

ERROR: The start-point layer contains no legal point.

I tried to re import the points, change the CRS, researching on the internet and watching tutorials, but nothing seem to work or to give a reason for this issue. Is there a way to fix this?

1

1 Answer 1

2

I had the same problem and I realized that the reason was the points were PointZ. Just transform them into simple point and it will work.

2
  • 2
    Welcome to GIS.se! Please click 'edit' and add detail to your answer - which tools should be used to convert PointZ to Point?
    – Simbamangu
    Sep 22, 2020 at 15:08
  • thanks for the very good tipp, I have just saved the point again, and when saving just take out the mark on save z value, and thats all
    – Vlad
    Jan 16, 2023 at 3:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.