I'm having trouble generating a TIN. Repeatedly, I obtain:

ERROR 050035: no features were added to the TIN.

I can't figure out what I'm doing incorrectly. There is only one feature, namely "DEM_points". Those points all have an Object_ID, a point shape, and an elevation number (a short) associated with them. There are 2864 of such points contained within the feature class.

Here are some screenshots of what I tried:

enter image description here

enter image description here

  • Please Edit the Question to contain details about the numbers of features, spatial references and dimensionality of your sources.
    – Vince
    Aug 7, 2020 at 13:01
  • @Vince Is this better? Anything I should add? I'm not entirely sure what you mean by "spatial references" and the "dimensionality" of the sources.
    – Max Muller
    Aug 7, 2020 at 14:17
  • 1
    Couple things to try: Make sure you input and output folders are in locations that dont start with \\ or _, Name your output name something simple like 'TIN', Give ArcMap a restart Aug 7, 2020 at 15:26
  • From your snips,this should work. Could you share your data maybe, this way I can try on my machine, see if I get the same error.
    – alecsx
    Aug 7, 2020 at 20:01
  • Points sit outside environment extent?
    – FelixIP
    Aug 7, 2020 at 20:13


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.