Possible Duplicate:
Layers having the same coordinate system should overlap, but they don’t. What’s wrong?

I created two different MXDs, one for City of Tucson and another for US States. If you click on the ArcGIS.com Map link above (in the services link page), you will see that City of Tucson Layer is overlaid on the basemap but the US States is projected somewhere in the ocean. I know this is a projection issue but if you look at the metadata in the services link, both are showing Spatial Reference: 102100 (3857).

Now the projection of the City of Tucson is NAD_1983_HARN_StatePlane_Arizona_Central_FIPS_0202_Feet_Intl in the ArcMap and the US States is WGS_1984_Web_Mercator_Auxiliary_Sphere in ArcMap. I tried to change the projection to WGS84 but the layer is still not projected properly.

How can I correct it? By "correct it" I mean that the projection should be like City of Tucson where it is projected properly over the basemap in ArcGIS.com.

UPDATE: Projection Tool used

I used the Project tool in the Projections and Transformations Toolbox, which creates a new Feature Class as per the Co-ordinate system we provide. So the original data had co-ordinate system of WGS_1984_Web_Mercator_Auxiliary_Sphere and the new one I assigned was GCS_WGS_1984. The new output was saved in a new File Geodatabase. The Spatial Reference that is now reflected in the Meta Data is 4326, which is not what I wanted. I wanted it to be same as City of Tucson which was 102100 (3857).

  • 1
    Please explain the software/process you used to change the projection of your data. It might shed some light on the issue. – bluefoot Oct 18 '12 at 17:35
  • Updated the tool details in the question @egdetti – Sam007 Oct 18 '12 at 17:45

Have you considered reprojecting the City of Tucson's feature to that of the continental US and not the other way around?

The US layer is being read as a very minuscule layer near lat/long 0,0 (in Africa's west coast).

It also makes me think that the US original projection may not have been defined correctly (in either the shapefile - before reprojection - or in the mapping service you are using).

| improve this answer | |

Your data is most likely defined as the wrong projection. Using the "Project" tool won't solve the problem, as it assumes that your spatial reference is correct - which yours isn't.

If you know what coordinate system your features are SUPPOSED to be using, you can use the "Define Projection" tool to tell it what spatial reference it is. Be careful when using this tool, it's only for situations in which your data's spatial reference is improperly defined, and it will only work if you know what projection it is supposed to be. Use this tool on your original feature after backing it up, not the one you used "Project" on.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.