0

I'm trying to enter UTM map coordinates from a scanned image (grid), and I'm entering the coordinates correctly X/Y, but when I click to process the georeferencing - the image does not overlay where it's supposed to.

I've converted the UTM coordinates to LAT/LONG and entered those instead, which worked fine! I'm wondering if QGIS' georeferencing application does not accept UTM cords? What am I doing wrong?

2
  • Welcome to Geographic Information Systems! Welcome to GIS SE! We're a little different from other sites; this isn't a discussion forum but a Q&A site. Your questions should as much as possible describe not just what you want to do, but precisely what you have tried and where you are stuck trying that. Please check out our short tour for more about how the site works. – Ian Turton Aug 8 '20 at 16:18
  • can you add more details to your question using the edit link to tell us which UTM zone you are using, and where your map should be and where it does end up? – Ian Turton Aug 8 '20 at 16:19
1

In the Georeferencer tool, in the Settings menu, open the Transformation Settings dialog.

There, you must define the Target CRS. It is the reference system in which your entered coordinates must be interpreted.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.