0

I am using QGIS on my work computer which runs Windows 7. I am using remote access (VPN) to access this work computer that runs Windows 7 since I am working from home. Today I tried to use the vector tools and I cannot access any of the options from the above ribbon (see attached photo). I have tried this in both QGIS 3.10.8 and QGIS 3.14.1 and in both instances, the vector tools don't show up when I press "Vector" in the above ribbon.

I have another computer at home that runs the latest QGIS on Windows 10 and the vector tool in the above ribbon shows the vector options without a problem.

I was wondering if someone has experienced this before? I assume this might be due to the operating system or VPN? What is strange is that last week the GIS Vector tools worked fine on Windows 7 that was accessed through remote access (VPN). Is there perhaps a plugin that is not downloaded?

I am more than happy to provide any more information needed to resolve this.

Ciled in red, when I press Vector, nothing shows up below. All the other ribbon options work

  • Windows 7 is not a supported Operating System, please revise your question. – Mapperz Aug 10 at 20:24
  • Thank you Mapperz. – Michal Laszczuk Aug 10 at 22:57
  • Thank you Mapperz, I have however been using QGIS on Windows 7 for over a year at the office and never had a problem. till now I ran QGIS 3.0 on Windows 7 yesterday and it had the same problem with the vector tool. – Michal Laszczuk Aug 11 at 13:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.