0

I used Global Mapper v20.0 for exporting the raster image GeoTIFF (32bit, from cellsize x= 0.008333333333000000898 arcdegree, y= 0.008333333332999999163 arcdegree) to cellsize x= 0.008333333332999999163 arcdegree, y =0.008333333332999999163 arcdegree. I need it to be the exact size, but Global Mapper doesn't make any changes to the cellsize, keeping the original size.

Before, I tried with gdalwarp tool(QGIS v3.14.1) but for some reason, the mask layer is not found, getting the following error: Could not load source layer for MASK: C: /Users/Bio/Desktop/try2.asc not found. Also, I tried with Extract by mask (ArcMap v10.6.1) and it worked but it changed the raster extension even if the raster mask have the exact extension I need.

Can anyone give me a solution?

  • 1
    The difference in pixel sixe is close to nothing, if I count the decimals right about 1x10E-17. If that difference has some bad effect on your code I suggest to fix your code. – user30184 Aug 15 at 18:38
  • Indeed, it is a one bit difference in the mantissa of IEEE-754 representation ( 0x3F811111110E2278 vs. 0x3F811111110E2277) – Vince Aug 17 at 0:37
  • @user30184 What code do you mean? – Suesy Aug 19 at 2:43
  • Any code or program that you are using. It should not cause issues due to neglible difference in the pixel size. – user30184 Aug 19 at 7:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.