1

When I tried to change data source encoding of a DXF file in QGIS, the field is grayed out and stuck to UTF-8.

Then I found this solution. But there's no Ignore shape file encoding declaration checkbox in the place described.

How should I find this option in version 3.10.7?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.