4

I have a very large orthomosaic that's come via Pix4d, which I'm trying to move into AutoCAD. Because its so large I understand that Pix4d use their own proprietary .TIF format which AutoCAD can't read. QGIS is happy with it so I've been dragging it over to QGIS and then exporting regions.

Recently when I've tried to export a region it doesn't save a separate .TFW file. Just the TIFF. How do I force this?

1
  • ok so its working for jpegs just not tiff. That will have to do for now
    – michael
    Sep 6 '20 at 5:54
5

Under the Save as raster window, there is a section called Create options, click the plus + button. Under Name column, write tfw, and under Value column write yes. It will export the raster as tif file format, and it will add a tfw file as well in your hard drive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.