1

When I tried to run Level DEM tool from the ArcHydro Tools, it returns me an error message:

Level DEM System.Runtime.InteropServices.COMException (0x80040202): The index passed was not within the valid range. enter image description here

App versions: ArcGIS Desktop: 10.5 ArcHydro Tools: 10.5.0.221

  • DEM is in the ESRI grid format (raster is inside a folder); the DEM's values are in meters (float) but I tried change it to cm (int). In the DEM_cm raster I have changed in the prj.adf file Zunits value to 100 - without any progress.
  • lakes polygon feature class (inside geodatabase)

DEM in Projected Coordinate System (WKID: 2180).

Can anyone help me solve this problem?

0

I have change the ArcGIS to the newest 10.8 ver. and the newest Arc Hydro tools but the situation didn't improve. The problem was solved by assigning the HydroID attribute for the lakes feature class.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.