My co-worker gives me a map in JPEG format which is exported from ArcGIS Desktop. When I zoomed it, it shows every detail of the map.

I am using QGIS and I export a map from QGIS. When I try to zoom it, I can't see the detail of the map like the ArcGIS one.

How can I make it visible in detail way like the ArcGIS map?

  • QGIS Resolution with 2 point font size.

enter image description here

  • ArcGIS Resolution. enter image description here
  • 1
    Step one: Ask your coworker about the settings he used.
    – Erik
    Commented Nov 13, 2020 at 15:15
  • Well. I can ask him and I can do it in arcgis. But, I am doing the project in qgis for my self. So, I am here to know about the Qgis. Commented Nov 13, 2020 at 15:17
  • 1
    So, what did you do and what settings did you use?
    – user30184
    Commented Nov 13, 2020 at 15:24
  • Dear user30184, I am using qgis 3.16 with grass 7.84 in 64 bit of window 7. The maximum resolution size is 3000 dpi but when I try to export using it, the qgis got crush. Commented Nov 13, 2020 at 15:25
  • 1
    It would be helpful to include a screenshot of your export settings. 3000 dpi is way too high. 350-500 dpi is generally considered high resolution for detailed map production.
    – Aaron
    Commented Nov 13, 2020 at 16:06

2 Answers 2


This is a 5 months post, and I hope you had figured it out? If don't, here's my answer: Change your paper size in print layout to bigger size. here's my example of 4 mm of 'Pusat Kota' Point and 10 point of its text (label). The first picture is when you draw it in A5, and the second picture is in A3. By changing the paper size, it means it changes the scale of your map, but not your label and symbology's size in QGIS workspace. PS: I'm lowering the second picture to 200 dpi because of the 2MB upload limit. Picture 1

Picture 2


Here is the trial solution I got.

I changed font size of symbols to 0.2 and text size to 0.8. It seems invisible for the time being in the map. And, I export it using 2100 dpi which produces 8.8 MB of image bytes size. When I zoomed it, I got the level of detail as I want.

  • Yeah, and what unit of size did you use? Points? Map units? mm?
    – Erik
    Commented Nov 15, 2020 at 16:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.